Запуск новой операционки - Форум

компьютерная помощь

для начинающих пользователей

Смотрите также
[ Новые сообщения · Участники · Правила форума · Поиск ]
Страница 1 из 11
Форум » Форумы pomoguvam.ru » Вопросы по софту » Запуск новой операционки (Win 7)
http://pomoguvam.ru/forum/2-9" method="GET">
Запуск новой операционки
EpinephrineДата: Пятница, 26.02.2010, 22:18 | Сообщение # 1
Прохожий
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Всем здрасти! Такой вопрос установил себе вин7 запустилась всё норм работало но после перезагрузки начала загружаться старая система и не как не могу понять как сделать что бы загружалась установленная ос???

Добавлено (26.02.2010, 22:18)
---------------------------------------------
Да и ещё как и где указать с какого раздела должна грузиться система? Спасибо

 
MotoProFДата: Пятница, 26.02.2010, 22:35 | Сообщение # 2
админус
Группа: Администраторы
Сообщений: 136
Репутация: 5
Статус: Offline
Epinephrine, куда ставилась новая Win7, на новый раздел того же жесткого диска или на второй жесткий диск?
Ответ на второй вопрос зависит от ответа на первый.
 
EpinephrineДата: Суббота, 27.02.2010, 07:28 | Сообщение # 3
Прохожий
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
да на новый раздел того же диска.....жёсткий диск один
 
MotoProFДата: Суббота, 27.02.2010, 21:48 | Сообщение # 4
админус
Группа: Администраторы
Сообщений: 136
Репутация: 5
Статус: Offline
Epinephrine, старая система это Win XP?
Если так, то решение следующее:
Запускаемся под Win XP;
Вставляем установочный диск Win 7;
Запускаем командную строку (Пуск > Выполнить), вводим команду "F:\boot\bootsect.exe /nt60 all" (без кавычек), где "F" - буква CD/DVD привода со вставленным диском Win7.

После этого компьютер по-умолчанию будет загружаться в Windows 7.
Если нужна возможность загрузки обеих ОС, расишу подробнее...

 
MakarychДата: Понедельник, 24.05.2010, 21:47 | Сообщение # 5
Прохожий
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Всем привет ! Проблема в следующем:
Windows 7 устанавливается нормально, без проблем, но
в конце установки пишет " Добро пожаловать ",потом
" Завершение работы " и презагрузка. И всё - больше
НЕ грузится.( Завис ). В чём может быть причина.
Спасибо...
 
MotoProFДата: Понедельник, 24.05.2010, 21:51 | Сообщение # 6
админус
Группа: Администраторы
Сообщений: 136
Репутация: 5
Статус: Offline
Makarych, возможно криво встала. На какую систему была произведена установка?
 
MakarychДата: Понедельник, 24.05.2010, 22:08 | Сообщение # 7
Прохожий
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Установка производилась на чистый,но поделённый на два
диск.

Добавлено (24.05.2010, 22:08)
---------------------------------------------
Пробовал ставить на другой диск ( поделённый на два, от-
форматированный )отключал первый, то же самое.

 
MotoProFДата: Вторник, 25.05.2010, 14:47 | Сообщение # 8
админус
Группа: Администраторы
Сообщений: 136
Репутация: 5
Статус: Offline
Makarych, дай ПОЛНОЕ описание системы (производитель, модель каждого узла) и какая сборка Win7 ставилась? Желательно ставить эту: http://pomoguvam.ru/forum/2-7-1 она проверена.
 
MakarychДата: Вторник, 25.05.2010, 15:05 | Сообщение # 9
Прохожий
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Доброго дня ! Модель матери - не нашёл.
Acer Aspire M 1100. Проц. - AMD Athlon 64 X2 4400+.
Видео интегрированное в мать.
Жёсткий WD 500GB.

На этом железе Win 7 уже была.
Сборка семёрки - не знаю, но она работает без глюков,
в данное время с ней работаю, только на другом компью-
тере.

А пошли проблемы с установкой, после того как компьютер
постоял некоторое время без батарейки.

 
MotoProFДата: Четверг, 27.05.2010, 14:31 | Сообщение # 10
админус
Группа: Администраторы
Сообщений: 136
Репутация: 5
Статус: Offline
Makarych, тогда нужно сбросить БИОс на всякий случай на deafult и все-таки скачать по возможности новую сборку win7, т.к. не каждая старая сборка может содержать перечень необходимых драйверов под нужную модель.
 
MakarychДата: Четверг, 27.05.2010, 15:20 | Сообщение # 11
Прохожий
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Доброго дня. Сбрасывал BIOS, скачал новую сборку_ http://pomoguvam.ru/forum/2-7-1 _попытался установить - эфект
тот же.
Надо что то изменять в настройках BIOS, пока не знаю, что.
Как найду решение, напишу.
Буду признателен за советы.
Спасибо !
 
MotoProFДата: Пятница, 28.05.2010, 19:13 | Сообщение # 12
админус
Группа: Администраторы
Сообщений: 136
Репутация: 5
Статус: Offline
Makarych, проблема может быть в режиме работы винчестера, если он SATA. Там может быть 2 варианта режимов, настраивается все в БИОСе.
 
MakarychДата: Воскресенье, 30.05.2010, 23:18 | Сообщение # 13
Прохожий
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Доброй ночи. Винчестр SATA. В BIOS-е нет насроек режимов
IDE и ACHI. Надо менять что то другое. Windows XP устанавливается БЕЗ проблем. Пробовал поставить Win 7 на
Win XP - без результата. Установка проходит в нормальном
режиме, в конце: " ДОБРО ПОЖАЛОВАТЬ ";"НАСТРОЙКА
РАБОЧЕГО СТОЛА "; покает на пару сеунд рабочий стол;
" ЗАВЕРШЕНИЕ РАБОТЫ "; перезагрузка.
Придётся везти системник к другу, и вместе с ним разби-
раться с этой проблемой. Он в этом лучше меня разбирается
( учился ).
Найдём причину, напишу.
Спасибо.
 
Форум » Форумы pomoguvam.ru » Вопросы по софту » Запуск новой операционки (Win 7)
http://pomoguvam.ru/forum/2-9" method="GET">
Страница 1 из 11
Поиск:

Все содержимое этого сайта (включая контент и элементы дизайна) защищено законом об авторском праве.
При использовании любых материалов с данного сайта активная ссылка на источник (www.pomoguvam.ru) обязательна!

pomoguvam.ru © 2009-2010